tinykestrel13

2 answers · asked on Cartoon Head Pt. 3 - Neck and Forehead

About your viewport settings...

How do you turn off the vertices that aren't selected in the viewport? I like how there's less clutter on the screen because of it.

  • crew

    Could you clarify what you mean by turn off? I'm not sure I understand the question. Perhaps the Limit Selection to Visible option? It's directly to the left of proportional editing in the edit mode header. 

    • Hi again Mr. Lampel! I know this was a long time ago, but I just picked up Blender again and was reviewing this course for practice, and I now remember what I was asking about. When you're in edit mode, selectable vertices are represented by black dots, but in your viewport settings that dot only ever shows up when you select a vertex. I wanted to know how you changed your settings so it did that. To give an example with Blender 2.8, when you change from vertex select to edge select in edit mode, it shows only edges and not the black dots representing vertices. I just want it to look like that for the vertex select option as well.