dirge0matic

Re-topology problem - shrinkwrap & subsurfe

Having a little issue while reopologising my sculpt.

around the eye region as i go up in subsrufe the mesh starts to decay.

I have shrinkwrap on and have checked the base mesh and everything appears connected and in the right place.

but as i subdivide the mesh becomes more and more messy.

anyone got a good idea of whats happening here?

please see the image.

thanks in advance.

  • Hi dirgeOmatic, what is happening is that you subdivide your mesh (with the Subdivision Surface Modifier) and after that, you shrinkwrap it to the nearest surface point of the head_01. Try switching Shrinkwrap and Subsurf.


  • spikeyxxx¬†

    I'm fine with the  modifiers what i am unsure of is what is happening that is distorting my mesh.

    The retopo mesh is sitting on or above the surface and seems fine until i begin subdividing it.

    this higher the subdivisions the more the mesh distorts and breaks up.

    the rest of the mesh is fine and conforms to the surface easily except for this edge.

    at 0 to 1 subdivision the mesh is fine but as i go higher you can see the mesh is breaking apart.

    Also switching them around wont work as the order is important here, you want the subd to wrap, if its the other way around the low density mesh will wrap but the subdivisions wont.


  • ddirge0matic Okay, I already told you what is distorting your mesh. What you can try is deleting the Subsurf, applying the Shrinkwrap, re-adding the Subsurf and then re-adding the Shrinkwrap. This might give a better result, because the mesh you are then shrinkwrapping is already closer to the target. You can also experiment with other shrinkwrap modes; I find that very often (but not always) Target Normal Project works a bit better than Nearest Surface Point.