Kornei Sgibnev

Background Image in Camera Mode

So I've got another question: while I'm in camera mode with a background image set on it how could I see the image during modeling something in wireframe?

  • Hi Kornei, that is very strange; this should not happen and I cannot reproduce it. Going into Wireframe should not make the Backgound Image invisible, whether you are in  in Camera View or not!

    Maybe if you send a link to the .Blend file, I could check your settings and see what's causing this?

  • I noticed you are using an older version of 2.80. Try to download the latest one, and see if the issue persists.

  • Thanks for your answers! I solved a problem: I opened a camera setting and in section Background Images I changed a Depth from Back to Front and now it works.

  • This is the same issue I had. I don't think this is intentional. The background image in the camera view in the viewport should be there in every mode. 

    It's an already known bug. See: https://developer.blender.org/T62876